... the user friendly GPS tool

Why doesn't the map work under Linux?

Since version 2.17 there are two map views, both of which have advantages and disadvantages. It's possible to switch between them:

Select Map View

The JavaFX-based map is enabled by default since version 2.17. It requires an Oracle JDK because the OpenJDK supports no JavaFX although it is installed by default on most Linux distributions. Should the map be printed, Java 8 is required because only the JavaFX in Java 8 supports printing.

The Eclipse SWT-based map requires the installation of libwebkitgtk-1.0-0. Nowadays most Linux distributions install version 3.0.


Page was requested in English but we've found only .

Please select the language to translate this page to: